SchoolGrid - Error with parent accounts – Incident details

All systems operational

Error with parent accounts

Resolved
Partial outage 30 %
Started 29 days agoLasted about 1 hour

Affected

School Administration

Degraded performance from 2:02 PM to 2:14 PM, Partial outage from 2:14 PM to 3:24 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Error when trying to add or edit a parent account (School Office only).
    Error when trying to reset password or activate new account (Parents only)

  • Investigating
    Investigating
    Error when trying to add or edit a parent account (School Office only). Error when trying to reset password or activate new account (Parents only)